Site Search
Security banner

Security Alerts

Stay informed about recent security breaches and how SFPCU is protecting against them. This page is regularly updated with information on security vulnerabilities that SFPCU has been tracking.

Newest Cyber Risk known as “Dyre Wolf”

Apr 10, 2015
Recently the IBM Security Researchers uncovered a new cyber-attack named “The Dyre Wolf”.

GHOST Vulnerability

Feb 11, 2015
We have determined that our systems are not exposed to the recently published Linux GHOST vulnerability (CVE-2015-0235).

Affordable Care Act phishing campaign

Jan 15, 2015
The United States Computer Emergency Readiness Team (US-CERT) issued an advisory stating it is aware of phishing campaign that involves communications claiming to be from a U.S. federal government agency.

Apple iOS Masque Attack

Nov 19, 2014
The “Masque Attack” is a recently discovered security vulnerability in iOS.

POODLE Security Vulnerability

Nov 19, 2014
SFPCU has been notified of the online POODLE security vulnerability. This security flaw allows attackers to potentially access secure information by exploiting SSL version 3.0.